RS_bus informacja zwrotna

LZV100, LH90/LH100, Compact, Li-USB itd.

Moderator: mod-Elektryka i DCC

ODPOWIEDZ
Awatar użytkownika
womo
Posty: 1925
Rejestracja: 19 maja 2008, 13:53
Lokalizacja: Wrocław
Podziękował;: 62 razy
Otrzymał podziękowań: 64 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: womo »

Raz sam wymieniłem akumulator w aucie a potem musiałem lawetą odwiedzić salon aby je odblokować i teraz wszędzie wietrzę podstęp :mrgreen:
swiderskik
Posty: 124
Rejestracja: 10 sty 2014, 13:55
Lokalizacja: Małopolska
Podziękował;: 0
Otrzymał podziękowań: 5 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: swiderskik »

womo pisze:Można ją samemu wymieniać?
Sprowadza się to do podobne go zabiegu jak wymiana baterii na płycie głównej w pc - wiec banalnie, trzeba tylko wcześniej zaopatrzyć się w odp. baterie.
Centralka będzie komunikować podczas załączenia i pracy jeśli będzie konieczna wymiana.

Co do softu to jak pamiętam aktualizacja centralki coś kolo 11 PLN a manipulator 120 PLN - u mnie 3.6
Awatar użytkownika
wmac27
Posty: 391
Rejestracja: 23 paź 2006, 09:28
Lokalizacja: Dolice
Podziękował;: 2 razy
Otrzymał podziękowań: 0
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: wmac27 »

A baterię to co ile trzeba wymieniać? Czekać na Err 97?
Ja swoją mam od początku, dobre kilka lat i nie mam żadnych kłopotów z centralką. Soft jest zdaje się 3 czy 3.2, w każdym bądź razie już wiekowy i nie zamierzam go zmieniać.
Awatar użytkownika
womo
Posty: 1925
Rejestracja: 19 maja 2008, 13:53
Lokalizacja: Wrocław
Podziękował;: 62 razy
Otrzymał podziękowań: 64 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: womo »

Można ją samemu wymieniać?
swiderskik
Posty: 124
Rejestracja: 10 sty 2014, 13:55
Lokalizacja: Małopolska
Podziękował;: 0
Otrzymał podziękowań: 5 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: swiderskik »

Tak, ten przedział adresów jest mi znany i informacje zwrotną mam ustawiona poza tym zakresem. Nie zagłębiałem się w LB050 - wiem tylko tyle ze służy do wykrywania właśnie napięcia ale w żaden sposób tego nie wykorzystam wiec nie brnąłem :)

Added in 6 minutes 27 seconds:
swiderskik pisze:Jeszcze znalazłem w LZV100 baterie (cos na wzór podtrzymania epromu w PC) może ktoś wie czy centralka jakoś komunikuje moment wymiany takiej baterii?
Tak dla informacji gdyby kogoś to zainteresowało, centralka konieczność wymiany baterii będzie komunikować bledem Err 97
Awatar użytkownika
wmac27
Posty: 391
Rejestracja: 23 paź 2006, 09:28
Lokalizacja: Dolice
Podziękował;: 2 razy
Otrzymał podziękowań: 0
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: wmac27 »

swiderskik pisze:... sam problem dotyczy tego że informacja zwrotna odczytywana przez centralkę raz jest raz nie ma - a dokładnie raz widzi moduł wykrywania odcinków raz go nie widzi. I najgorsze jest to że nie ma tutaj reguły - ...
W LR101 adresy od 1 do 64 są zarezerwowane dla rozjazdów. Dzisiaj wyczytałem to w instrukcji. I to może jest przyczyną, że informacja zwrotna z rozjazdów zakłóca informację zwrotną z odcinków separowanych (powinny mieć adresy od 65).
Tak na marginesie wracając do LB050 ma on na celu zapobiec pokazaniu odcinka jako wolny, w przypadku zaniku napięcia na odcinku. pokazuje więc, tak na wszelki wypadek, jako zajęty, bez znaczenia czy jest tam skład czy nie.
Awatar użytkownika
ArturSchŁ
Administrator
Posty: 9408
Rejestracja: 09 kwie 2006, 07:22
Lokalizacja: Rumia
Podziękował;: 84 razy
Otrzymał podziękowań: 34 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: ArturSchŁ »

swiderskik pisze:Dlaczego podejrzenia ze to nie wina sprzętu ?
Bo by nie działało cały czas albo by się psuło pod palcami.
Objaw typu raz zaskoczy raz nie, jest trudny do zdiagnozowania (jeśli to sprzęt), raczej by wskazywał na zestarzenie się elementów (na płytce).
Ale to tylko podejrzenia.

Podziel układ na małe kawałki (bloki funkcjonalne) i testuj co działa zawsze, a co powoduje błędy (dziel przez pół, jak się da).
swiderskik
Posty: 124
Rejestracja: 10 sty 2014, 13:55
Lokalizacja: Małopolska
Podziękował;: 0
Otrzymał podziękowań: 5 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: swiderskik »

Dzięki za podpowiedzi, pisałem do MM ale jeszcze nie dostałem odpowiedzi, sprzęt z drugiej ręki :(

Dlaczego podejrzenia ze to nie wina sprzętu ? Do głowy już mi nic nie przychodzi - wszelkie połączenia, konflikty adresów itp. sprawdzone. Dlatego rzuciłem temat tutaj być może ktoś miał podobny problem i cos podrzuci ..

Jeszcze znalazłem w LZV100 baterie (cos na wzór podtrzymania epromu w PC) może ktoś wie czy centralka jakoś komunikuje moment wymiany takiej baterii?

googluje już dość długo, było kilka tematów ( dosłownie kilka) powiedzmy, że podobnych ale każde z tych rozwiązań wykluczyłem.
Awatar użytkownika
ArturSchŁ
Administrator
Posty: 9408
Rejestracja: 09 kwie 2006, 07:22
Lokalizacja: Rumia
Podziękował;: 84 razy
Otrzymał podziękowań: 34 razy
Kontakt:

Re: RS_bus informacja zwrotna

Post autor: ArturSchŁ »

swiderskik pisze:... jest jakieś przedstawicielstwo w POLSCE przez które można wysłać do sprawdzenia taką centralkę
Pytaj tam gdzie zakupiłeś.
Mojego Lenz'a naprawił (u Lenz'a) sklep Techno-Hobby.

Wiem, że w MM można dokonać podniesienia wersji softu (chyba wysyłają do Lenz'a).

PS:
nie wygląda mi to na awarię sprzętu, ale nie używałem takiej konfiguracji = brak wiedzy/doświadczeń.
Googlowałeś ??
swiderskik
Posty: 124
Rejestracja: 10 sty 2014, 13:55
Lokalizacja: Małopolska
Podziękował;: 0
Otrzymał podziękowań: 5 razy
Kontakt:

RS_bus informacja zwrotna

Post autor: swiderskik »

Opisze tutaj swój problem licząc na to że ktoś miał podobny i sobie z nim poradził :)
Temat dotyczy informacji zwrotnej ( odcinków/ bloków które wykrywają obecność składu).
Sprawa rozbija się o wykorzystanie magistrali LENZA szyny RS w połączeniu z modułem LR101 i modułów LB oraz dodatkowo modułu LDT RS8 (dziala tak samo jak LR101 ale nie trzeba dodatkowo LB)

Dodam, że większa część makiety obsługiwana jest ( pod wzg wykrywania składów ) przez moduł HSI od martinezo i jego dekodery MWO S88 i tutaj szczerze mogę polecić wszystkim którzy chcą zainstalować na swojej makiecie odcinki wykrywania.... wszystko działa perfekt, banalna konfiguracja i bezbłędne odczyty POLECAM.

Wracając do LENZA - ( moduły o których wspomniałem kupiłem przy okazji wiec czemu nie wykorzystać) sam problem dotyczy tego że informacja zwrotna odczytywana przez centralkę raz jest raz nie ma - a dokładnie raz widzi moduł wykrywania odcinków raz go nie widzi. I najgorsze jest to że nie ma tutaj reguły - myśląc, że może winą tego jest to iż nakładają się polecenia z dekoderów sterowania rozjazdami odseparowałem połączenia tak aby tylko podpięta była sama informacja zwrotna i znów to samo - wszystko działa po jakimś czasie brak odczytów z LR lub z LDT ( usterki samych modułów wykluczyłem, połączenia kabli sprawdzone wielokrotnie).
Ostatnia próba wczoraj - podpiąłem wszystko na oddzielnym torze zaprogramowałem moduł (adres ) sprawdzam na manipulatorze wszystko działa. Przychodzę po jakimś czasie odpalam - cisza.
Jedyna myśl która przychodzi mi do głowy to uszkodzenie w samej LZV elektroniki która odpowiada za komunikacje RS.

Ma możne ktoś kto miał odczynienia z RS-bus co jeszcze można sprawdzić? Jak wyglądają naprawy pogwarancyjne ( jest jakieś przedstawicielstwo w POLSCE przez które można wysłać do sprawdzenia taką centralkę).

Będę wdzięczny za każdą konstruktywna podpowiedź.
ODPOWIEDZ

Wróć do „Lenz'e”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości