Nieprawidłowe działanie zwrotnic

Prąd i elektronika na makiecie

Moderator: mod-Elektryka i DCC

ODPOWIEDZ
Awatar użytkownika
Niejeden+
Posty: 296
Rejestracja: 06 mar 2010, 15:41
Lokalizacja: Warszawa
Podziękował;: 20 razy
Otrzymał podziękowań: 5 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: Niejeden+ »

Skoro zmienia położenie tylko w jedną stronę, to do wymiany jest tylko jedna dioda. Druga jest sprawna.
Przed wymianą spróbuj poprawić (jeszcze raz zlutować) oryginalne lutowanie diody na przewodzie.
Awatar użytkownika
Scio
Posty: 619
Rejestracja: 11 mar 2009, 17:09
Lokalizacja: Kielce
Podziękował;: 7 razy
Otrzymał podziękowań: 3 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: Scio »

Dziś kupiłem takie :1N4007 MC, w Conradzie były oryginalnie 1N4001FM. Jutro będę wymieniał.
Awatar użytkownika
ArturSchŁ
Administrator
Posty: 9729
Rejestracja: 09 kwie 2006, 07:22
Lokalizacja: Rumia
Podziękował;: 121 razy
Otrzymał podziękowań: 42 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: ArturSchŁ »

Scio pisze: 04 lut 2022, 00:01Mam nadzieję, że te diody można wymienić .
To zwykłe diody prostownicze ze serii1N4000 (1A), może być nawet 1N4001 (50 V) lub każda z kolejnym numerkiem 1N4002-1N4007 (100V - 1000V), lub zamienniki.
Za ten post autor ArturSchŁ otrzymał podziękowanie:
Scio (05 lut 2022, 00:07)
Ocena: 9.09%
Awatar użytkownika
Scio
Posty: 619
Rejestracja: 11 mar 2009, 17:09
Lokalizacja: Kielce
Podziękował;: 7 razy
Otrzymał podziękowań: 3 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: Scio »

Wymieniłem napęd i rozjazd działa jak należy. Wszystko wskazuje na to, że padły diody, tak jak sugerował Andrzej. Mam nadzieję, że te diody można wymienić .
Awatar użytkownika
Niejeden+
Posty: 296
Rejestracja: 06 mar 2010, 15:41
Lokalizacja: Warszawa
Podziękował;: 20 razy
Otrzymał podziękowań: 5 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: Niejeden+ »

Uszkodzona dioda lub przerwa spowodowana zimnym lutem w miejscu wlutowania diody, lub rozgięte styki w samym napędzie.
Za ten post autor Niejeden+ otrzymał podziękowanie:
Scio (03 lut 2022, 20:53)
Ocena: 9.09%
Awatar użytkownika
Scio
Posty: 619
Rejestracja: 11 mar 2009, 17:09
Lokalizacja: Kielce
Podziękował;: 7 razy
Otrzymał podziękowań: 3 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: Scio »

Zmuszony jestem powrócić do tematu. Podłączyłem właściwy zasilacz na prąd zmienny i wszystkie napędy działają prawidłowo, oprócz jednego, który zmienia położenie zwrotnicy tylko w jedną stronę. Co może być tego przyczyną?
Awatar użytkownika
Scio
Posty: 619
Rejestracja: 11 mar 2009, 17:09
Lokalizacja: Kielce
Podziękował;: 7 razy
Otrzymał podziękowań: 3 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: Scio »

Już dopatrzyłem się na zasilaczu symbol napięcia stałego, poprzedni rzeczywiście generował napięcie zmienne.
fox
Posty: 215
Rejestracja: 20 sie 2006, 12:06
Lokalizacja: Rokiciny Podhalańskie
Podziękował;: 1 raz
Otrzymał podziękowań: 2 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: fox »

Możesz zamienić przewody miejscami. Jeżeli napęd przestawi się w przeciwną stronę będziesz miał potwierdzenie.
W Tilligach (brązowe duże) też tak było - jeden biegun wspólny i dwa bieguny sterujące ale o przeciwnych polaryzacjach.
Za ten post autor fox otrzymał podziękowanie:
Scio (05 lut 2022, 00:07)
Ocena: 9.09%
cichonęk
Posty: 473
Rejestracja: 18 gru 2006, 08:22
Lokalizacja: Łódź
Podziękował;: 1 raz
Otrzymał podziękowań: 2 razy
Kontakt:

Re: Nieprawidłowe działanie zwrotnic

Post autor: cichonęk »

Podejrzewam, że Twój nowy zasilacz generuje prąd stały, a poprzedni pewnie generował prąd przemienny np. wyjście (Zubehör) do akcesoriów w pikowskim Fz1 i diody na wejściach Conradów odcinają którąś polaryzację (zależy jak podłączyłeś przewody i gdzie masz "+", a gdzie "-"). Sprawdź rodzaj prądu jaki uzyskujesz na wyjściu nowego zasilacza - jeśli masz prąd stały, to może być właśnie przyczyna - Conrady powinny być zasilane napięciem przemiennym.
Za ten post autor cichonęk otrzymał podziękowanie:
Scio (09 sty 2022, 20:54)
Ocena: 9.09%
Awatar użytkownika
Scio
Posty: 619
Rejestracja: 11 mar 2009, 17:09
Lokalizacja: Kielce
Podziękował;: 7 razy
Otrzymał podziękowań: 3 razy
Kontakt:

Nieprawidłowe działanie zwrotnic

Post autor: Scio »

Napęd conrad przestawia zwrotnice tylko w jedną stronę. Przeszukałem internety i nic nie znalazłem. Wcześniej wszystko działało poprawnie. Błąd pojawił się po wymianie zasilacza. Sterowanie rozjazdów analogowe. Z góry dziękuję za pomoc.
ODPOWIEDZ

Wróć do „Elektryka i DCC”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość